MBlock ile kodlama yaparken yaşadığım sorunlar?

  • Konbuyu başlatan maksut
  • Başlangıç tarihi
M

maksut

Ziyaretçi
Herkese merhaba. Benim bir sorum olacak. Yardımcı olabilecek olanlara şimdiden teşekkür ederim. Sorum şu ki : mblock ile Arduino kodlarken aynı zamanda sahneye bir kukla ekledigimde kuklaya da kod yazarak onu da çalıştırmak istiyorum. Ama Arduino kodlarken kukla ile ilgili bloklar aktif olmuyor. Ne yapmam gerekiyor acaba?
 
B

barbartete

Ziyaretçi
Hocam şunu deneyebilirsiniz. Mblocokta arduino kipi seçtiğim kısım var arduino blokların birleştirdikçe sağda cc dilinde de kodlar yazılıyor. O kısmı açtıktan sonra robot kısmıyla değil de bayrakla başlatmayı koyun. Eğer sağ tarafta cc kodları yazılıyorsa olur ama yazılmıyorsa olmaz bence.
 
M

maksut

Ziyaretçi
Hocam şunu deneyebilirsiniz. Mblocokta arduino kipi seçtiğim kısım var arduino blokların birleştirdikçe sağda cc dilinde de kodlar yazılıyor. O kısmı açtıktan sonra robot kısmıyla değil de bayrakla başlatmayı koyun. Eğer sağ tarafta cc kodları yazılıyorsa olur ama yazılmıyorsa olmaz bence.
Hocam yeşil bayrakla başlatınca çalışmıyor ve undefined block hatası veriyor
 
F

friquex

Ziyaretçi
Hocam arduinoya sadece mblock programının arduino kipinde görünen blokları yükleyebilirsiniz. Yüklemeden çalıştırabilirsiniz
 

Robotikforum.net Nedir?

  • Robotikforum.net 2020 yılında kurulup yayın hayatına başlayan ve Türkiye’de robotik kodlama alanının gelişimine katkıda bulunmak için bu alan ile ilgilenen bireylerin bir birleri ile yardımlaşmaları ve fikir danışmalarını sağlayarak daha iyi öğrenmek için her bir bireyin bilgisini ve tecrübesini alarak kendini geliştirebileceği ve sorularına cevap bulabileceği bir platform olarak kurulmuştur.

Bilgilendirme!!!

İçerik sağlayıcı paylaşım sitelerinden biri olan www.robotikforum.net Adresimizde T.C.K 20.ci Madde ve 5651 Sayılı Kanun'un 4.cü maddesinin (2).ci fıkrasına göre TÜM ÜYELERİMİZ yaptıkları paylaşımlardan sorumludur.

Sayfamızı beğendin mi?