hc05 bluetooth modülü AT komutuna cevap vermiyor

  • Konbuyu başlatan erdem
  • Başlangıç tarihi
E

erdem

Ziyaretçi
Merhabalar, hc05 bluetooth modülünde at komutuna cevap alamıyorum. Çözümünü bilen var mı?
 
E

esers

Ziyaretçi
Daha önceden cevap almışlığınız var mı ilk defamı deniyorsunuz
 
E

erdem

Ziyaretçi
Daha önceden cevap almışlığınız var mı ilk defamı deniyorsunuz
Daha önce cevap almıştım. O zaman üzerindeki butona basmıştım. Şimdi aynı işlemleri yapmama rağmen cevap gelmiyor. Farklı hc05 lerde denedim sonuç aynı.
 
E

evranos

Ziyaretçi
Bluetooth modülün rx pinini bağlarken regülatör veya gerilim bölücü kullandınız mı?
 
E

evranos

Ziyaretçi
hayır. daha önce de kullanmadan at komutuna cevap alabilmiştim. İsimlerini değiştirmek istiyorum.
Bir ihtimal modüle zarar vermiş olabilirsiniz. Eğer iletişim için kullanıyorsanız arduino ile modül üzerinden bilgi göndermeyi denemenizi tavsiye ederim. Çalışıp çalışmadığını kontrol etmiş olursunuz
 
E

erdem

Ziyaretçi
Bir ihtimal modüle zarar vermiş olabilirsiniz. Eğer iletişim için kullanıyorsanız arduino ile modül üzerinden bilgi göndermeyi denemenizi tavsiye ederim. Çalışıp çalışmadığını kontrol etmiş olursunuz
bilgi gönderiyor.
 

Robotikforum.net Nedir?

  • Robotikforum.net 2020 yılında kurulup yayın hayatına başlayan ve Türkiye’de robotik kodlama alanının gelişimine katkıda bulunmak için bu alan ile ilgilenen bireylerin bir birleri ile yardımlaşmaları ve fikir danışmalarını sağlayarak daha iyi öğrenmek için her bir bireyin bilgisini ve tecrübesini alarak kendini geliştirebileceği ve sorularına cevap bulabileceği bir platform olarak kurulmuştur.

Bilgilendirme!!!

İçerik sağlayıcı paylaşım sitelerinden biri olan www.robotikforum.net Adresimizde T.C.K 20.ci Madde ve 5651 Sayılı Kanun'un 4.cü maddesinin (2).ci fıkrasına göre TÜM ÜYELERİMİZ yaptıkları paylaşımlardan sorumludur.

Sayfamızı beğendin mi?