Bluetooth ile veri gönderirken kopmalar yaşıyorum

  • Konbuyu başlatan blastedlands
  • Başlangıç tarihi
B

blastedlands

Ziyaretçi
üstadlar selamun aleyküm ben bluetooth modülü (hc-06) ile bir proje yapıyorum da projede 2 servo var sadece.deneme yaptığım ve motorlara yük binmediği için pc den normal besledim arduinoyu, motor ve modülü de arduino üzerinden besledim.şimdi sorunum şu 1. olarak bluetoothla bağlandığımda veri gönderiyorum 2 3 defa gönderdikten sonra bağlantı koptu diyor, 2. olarak da veriyi gönderip motorları döndürdüğümde aynı anda dönme hareketine başlamıyorlar birisi sanki gecikmeli olarak başlıyor.bu iki sorunumun sebebi beslemeden dolayı mıdır yoksa başka bir durum söz konusu mudur yardımcı olursanız sevinirim.
 

seyyarbilimadamı

Saygı Değer Üye
Paylaşım Ekibi
24 Ara 2018
567
43
0
istanbul
Harici güç kaynağı kullanın .Ben iki adet servoyu pc den çalıştırınca pc de kopmalar oluyordu .Harici güç kaynağında olmaz.
 

Robotikforum.net Nedir?

  • Robotikforum.net 2020 yılında kurulup yayın hayatına başlayan ve Türkiye’de robotik kodlama alanının gelişimine katkıda bulunmak için bu alan ile ilgilenen bireylerin bir birleri ile yardımlaşmaları ve fikir danışmalarını sağlayarak daha iyi öğrenmek için her bir bireyin bilgisini ve tecrübesini alarak kendini geliştirebileceği ve sorularına cevap bulabileceği bir platform olarak kurulmuştur.

Bilgilendirme!!!

İçerik sağlayıcı paylaşım sitelerinden biri olan www.robotikforum.net Adresimizde T.C.K 20.ci Madde ve 5651 Sayılı Kanun'un 4.cü maddesinin (2).ci fıkrasına göre TÜM ÜYELERİMİZ yaptıkları paylaşımlardan sorumludur.

Sayfamızı beğendin mi?

X Merhaba ziyaretçi Robotikforum.net adresine hoşgeldin. Robotikforum.net
adresi gelişen teknoloji ile günden güne yaygınlaşan robotik teknolojileri
hakkında yardımlaşabileceğin ve tartışabileceğin bir platformdur.
Aramıza katılmaya ne dersin?
Kayıt Ol