arduile uno ile 4 adet 24 v selenoid valf çalıştırma

muharrem.k

Yeni Üye
7 Şub 2020
2
0
0
istanbul
Cinsiyet
Erkek
selam benim acil bi sorunum var çözmem gereken yarımcı olursanız sevinirim
arduile uno ile 4 adet 24 v selenoid valf çalıştırmak istiyorum bunun için 4lü röle kartı kullandım selonoidler baglı degilken sıkıntı yok röle normal çalışıyor selenoidlere güç verince bir süre normal çalışıyor bir süre sonra röle kartı abuk subuk çalışıyor ve bir süre sonra donup kalıyor arduinoya reset atınca bi düzelip sonra tekrar aynı oluyor sorun nerdedir
 

birkan

Aktif Üye
Paylaşım Ekibi
16 Tem 2019
191
44
113
istanbul
Cinsiyet
Erkek
röleleri optocoupler ile tetiklersen sorunun çözülür.

selenoid ile arduino arasında elektrik bağlantısını kesmiş olursun.
 

writersoul

Yeni Üye
Gümüş Üye
7 Haz 2019
21
11
3
Ankara
Cinsiyet
Erkek
aynı sorunu ben de çiçek sulama projesi yaparken yaşıyorum. 4lü röle kartı ( Optocoupler var üzerinde) motorları takmadan düzgünce açıp kapama yapıyor ama motorları bağlayınca takılıyordu. Bir yerlerden direnç+kondansatörü seri olarak birbirine bağlayıp röle çıkışlarına paralel olarak bağlanması gerekir diye okumuştum ama detaylarını tam olarak hatırlamıyorum. işlerin yoğunluğundan o zamanlar bu çözümün uygulamasını denememiştim. Hatta bu sorunun bir de adı vardı. tecrübeli arkadaşlar daha detaylı bilgi verebilir.
 
  • Beğen
Tepkiler: RobotikForum

ONUR

Robotik - Teknoloji
20 Şub 2020
37
21
13
onurias.com
Yabancı arduino forumlarında anladığım kadarıyla durumu şöyle çözebilirsiniz :

"Arduino'dan tabana, 2.2v beslemeye bağlı 2.2k direnç kullanıyorum ve solenoid valf toprağına bağlı bir 1 uF kapasitör ve toplayıcıya ve toplayıcıya güç bağladım. Solenoid valf takılmadan çalışır, ancak açık olduğu zaman bozulur."

Bu metini yabancı bir forumdan biri yazmış. Anladığım kadarıyla komponent bir nevi takılıyor. Ama yukarıdaki çözümü deneyin derim.

Kolay gelsin.
 
Moderatör tarafında düzenlendi:
  • Beğen
Tepkiler: RobotikForum

writersoul

Yeni Üye
Gümüş Üye
7 Haz 2019
21
11
3
Ankara
Cinsiyet
Erkek
Sorun snubber devre ile çözülebliyormuş..tabi uygun direnç ve kapasitör ile... resimdeki değerler konumuz dışı....
benim sorunum için 100ohm direnç ve 100nf kondanstörü seri yapıp Röle kontakları arasına bağlanması tavsiye edilmişti..
 

Robotikforum.net Nedir?

  • Robotikforum.net 2020 yılında kurulup yayın hayatına başlayan ve Türkiye’de robotik kodlama alanının gelişimine katkıda bulunmak için bu alan ile ilgilenen bireylerin bir birleri ile yardımlaşmaları ve fikir danışmalarını sağlayarak daha iyi öğrenmek için her bir bireyin bilgisini ve tecrübesini alarak kendini geliştirebileceği ve sorularına cevap bulabileceği bir platform olarak kurulmuştur.

Bilgilendirme!!!

İçerik sağlayıcı paylaşım sitelerinden biri olan www.robotikforum.net Adresimizde T.C.K 20.ci Madde ve 5651 Sayılı Kanun'un 4.cü maddesinin (2).ci fıkrasına göre TÜM ÜYELERİMİZ yaptıkları paylaşımlardan sorumludur.

Sayfamızı beğendin mi?

X Merhaba ziyaretçi Robotikforum.net adresine hoşgeldin. Robotikforum.net
adresi gelişen teknoloji ile günden güne yaygınlaşan robotik teknolojileri
hakkında yardımlaşabileceğin ve tartışabileceğin bir platformdur.
Aramıza katılmaya ne dersin?
Kayıt Ol