1 Kanal 12 V Röle tetikleme sorunu

yasinsahin

Yeni Üye
29 Ara 2019
5
1
0
kocaeli
Merhabalar başıma gelen bir sorun hakkında bilgisi veya tecrübesi olan kişilerden yardım istiyorum.Elimde 12 V tek kanal bir röle var.Bu röle 1 gün öncesine kadar sorunsuz çalışıyordu lakin bugün ne olduysa çalışmayı durdurdu.Röleyi tek başına inceledim resmini de sizlerle paylaşacağım.Röledeki sorun kendi düşünceme göre arduino üzerinden gelen tetikleme akımı yetersiz kalıyor.Çünkü röleye güç giriyor ve çıkıyor üzerindeki led de belirlediğim aralıklarda nomalde olması gereken gibi yanıp sönüyor ama tetikleme yapmıyor.Bu sorun başına gelen veya bana bir çıkış yolu önerisi olan arkadaşların yardımını bekliyorum.İlgilenen ilgilenmeyen herkeze teşekkür ederim.

Sarı kablo = +12 V İnput
mor kablo = -12 V İnput
mavi kablo = arduino digitalsinyal pinine bağlı
Beyaz kablo = Röle - sine
siyah kablo = +12 İnpt köprüsü
breadboard daki siyah kablo ise arduino uno GND bağlantısı.

kod da bir sıkntı olmadığını düşünsemde onuda burada paylaşayım.

int role=12;
void setup() {
pinMode(role,OUTPUT);

}

void loop() {
digitalWrite(role,HIGH);
delay(2000);
digitalWrite(role,LOW);
delay(2000);

}
 

S0NSU2LUK

Yeni Üye
16 Mar 2019
48
12
13
Balıkesir
Cinsiyet
Erkek
Modülün üzerindeki geri bildirim ledi yanıp role tetiklenmiyorsa modülde sıkıntı vardır.
Role patlamış veya modülün üzerindeki transistor yada diyot yanmış olabilir. Bu durumda modülü değiştirmeniz gerekir. Elektronik ile aranız iyi ise roleyi modül üzerinden diğil de kendi başına tetiklemeyi deneyin tetikleniyorsa transistor tetiklenmiyorsa roleyi değiştirin. Ama en makul olanı direk olarak modülü değiştirmeniz.

Kolay GELSİN REGARD
Abdullah TOSUN
 
  • Beğen
Tepkiler: yasinsahin

yasinsahin

Yeni Üye
29 Ara 2019
5
1
0
kocaeli
Modülün üzerindeki geri bildirim ledi yanıp role tetiklenmiyorsa modülde sıkıntı vardır.
Role patlamış veya modülün üzerindeki transistor yada diyot yanmış olabilir. Bu durumda modülü değiştirmeniz gerekir. Elektronik ile aranız iyi ise roleyi modül üzerinden diğil de kendi başına tetiklemeyi deneyin tetikleniyorsa transistor tetiklenmiyorsa roleyi değiştirin. Ama en makul olanı direk olarak modülü değiştirmeniz.

Kolay GELSİN REGARD
Abdullah TOSUN
Teşekkür ederim ilginiz ve yardımınız için röleyi modülden söküp tetiklemeyi deneyeyim. İşlemleri gerçekleştirdikten sonra sorunun ne olduğunu tekrardan buraya bildireceğim.
 

yasinsahin

Yeni Üye
29 Ara 2019
5
1
0
kocaeli
Gerekli incelemeleri tek tek sökerek gerçekleştirdim.
Üzerinde bulunan 1n4007 Diyot Sağlam,
102 Numaralı SMD Direnç yani 1k lık direnç de sağlam,
geriye bir tek röle kalıyor anlaşılan röle arızalanmış.Yardımlarınız için tekrardan teşekkür ederim abdullah bey.
 

Robotikforum.net Nedir?

  • Robotikforum.net 2020 yılında kurulup yayın hayatına başlayan ve Türkiye’de robotik kodlama alanının gelişimine katkıda bulunmak için bu alan ile ilgilenen bireylerin bir birleri ile yardımlaşmaları ve fikir danışmalarını sağlayarak daha iyi öğrenmek için her bir bireyin bilgisini ve tecrübesini alarak kendini geliştirebileceği ve sorularına cevap bulabileceği bir platform olarak kurulmuştur.

Bilgilendirme!!!

İçerik sağlayıcı paylaşım sitelerinden biri olan www.robotikforum.net Adresimizde T.C.K 20.ci Madde ve 5651 Sayılı Kanun'un 4.cü maddesinin (2).ci fıkrasına göre TÜM ÜYELERİMİZ yaptıkları paylaşımlardan sorumludur.

Sayfamızı beğendin mi?